NAVIGATOR IV en R 1200 GS LC 2018. SOLUCIONADO

Problemas técnicos, trucos, bricos...

NAVIGATOR IV en R 1200 GS LC 2018. SOLUCIONADO

Mensaje sin leerpor jaitiki » Mar Feb 26, 2019 11:09 am

TEMA SOLUCIONADO . GRACIAS A TODOS

Hola a todos. Un problemilla que necesito solventar.
Con una GS del 2018 el Navigator IV me da los siguientes problemas:

Solo con contacto de la moto - instalado en el soporte-..... el GPS funciona perfectamente, se enciende , cambia de funciones, busco rutas.....

Cuando la pongo en marcha, la moto, la pantalla del Navegador alterna dos funciones constantemente y sin parar , una de ellas que el" dispositivo se apagara en 30 seg", y no me deja seleccionarlo ni modificarlo.

Una vez la moto la pongo en movimiento vuelve a funcionar perfectamente pero.....cuando llevo unos minutos se apaga el navegador .

No creo que sea la batería del Navigator pues indica en pantalla varios bloques de carga, no entiendo nada.
Vamos, alguna sugerencia?
Gracias de antemano.
Última edición por jaitiki el Vie Mar 01, 2019 10:37 am, editado 1 vez en total
jaitiki
 
Mensajes: 60
Registrado: Mar Mar 24, 2015 1:59 pm

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor Bataola » Mar Feb 26, 2019 1:55 pm

Yo apuesto por un contacto eléctrico

Asegurate de que el conector del cable que sale del GPS está bién conectado y limpia con un poco de alcohol los contactos, tanto del aparato como del soporte.

Si todo esto está bien la cosa se pone complicada
ImagenImagen
Avatar de Usuario
Bataola
Aventurero por excelencia
Aventurero por excelencia
 
Mensajes: 7545
Registrado: Jue Ene 14, 2010 4:32 pm
Ubicación: Valladolid

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor jaitiki » Mar Feb 26, 2019 3:39 pm

Bataola escribió:Yo apuesto por un contacto eléctrico

Asegurate de que el conector del cable que sale del GPS está bién conectado y limpia con un poco de alcohol los contactos, tanto del aparato como del soporte.

Si todo esto está bien la cosa se pone complicada


Gracias por la respuesta , sin duda debe ser algún contacto pues el error también me lo hace en otra moto idéntica a la mia asi que descarto instalación eléctrica del soporte .
En los próximos días desmontare el GPS por si falla algún contacto interno ( lo que no se vea a simple vista .... :biggrin: )
jaitiki
 
Mensajes: 60
Registrado: Mar Mar 24, 2015 1:59 pm

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor Bataola » Mar Feb 26, 2019 4:58 pm

No se te olvide limpiar los contactos antes de operar a corazon abierto
ImagenImagen
Avatar de Usuario
Bataola
Aventurero por excelencia
Aventurero por excelencia
 
Mensajes: 7545
Registrado: Jue Ene 14, 2010 4:32 pm
Ubicación: Valladolid

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor doctor000402 » Mié Feb 27, 2019 5:10 am

Gracias por la respuesta , sin duda debe ser algún contacto pues el error también me lo hace en otra moto idéntica a la mia asi que descarto instalación eléctrica del soporte .
En los próximos días desmontare el GPS por si falla algún contacto interno ( lo que no se vea a simple vista .... :biggrin: )[/quote]

MBD :moto:
¿ desmontar el GPS ?
¿ contacto interno ?
Suerte, si necesitas algún desfibrilador, o UCI , contacta conmigo :beer:
Salud
El pasado,ha pasado. El presente está por venir.
El hoy es un regalo, por eso se llama presente.
MENOS WATSAPP... MAS FORO
Avatar de Usuario
doctor000402
Aventurero incansable
Aventurero incansable
 
Mensajes: 4870
Registrado: Mar Ene 12, 2010 6:33 am
Ubicación: valencia

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor jaitiki » Mié Feb 27, 2019 12:34 pm

doctor000402 escribió:Gracias por la respuesta , sin duda debe ser algún contacto pues el error también me lo hace en otra moto idéntica a la mia asi que descarto instalación eléctrica del soporte .
En los próximos días desmontare el GPS por si falla algún contacto interno ( lo que no se vea a simple vista .... :biggrin: )


MBD :moto:
¿ desmontar el GPS ?
¿ contacto interno ?
Suerte, si necesitas algún desfibrilador, o UCI , contacta conmigo :beer:[/quote]

Ya lo he desmontado , previamente comprando las llaves Torx para quitar tornilos . He comprobado las conexiones que luego hacen contacto con el soporte. y nada, no funciona .
Asi que lo llevare a un técnico en electrónica amiguete mio.
Continuare informado .
jaitiki
 
Mensajes: 60
Registrado: Mar Mar 24, 2015 1:59 pm

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor doctor000402 » Jue Feb 28, 2019 6:40 am

MBD :moto:
Enhorabuena ...
Quedo atento :ok:
Salud
El pasado,ha pasado. El presente está por venir.
El hoy es un regalo, por eso se llama presente.
MENOS WATSAPP... MAS FORO
Avatar de Usuario
doctor000402
Aventurero incansable
Aventurero incansable
 
Mensajes: 4870
Registrado: Mar Ene 12, 2010 6:33 am
Ubicación: valencia

Re: NAVIGATOR IV en R 1200 GS LC 2018

Mensaje sin leerpor jaitiki » Vie Mar 01, 2019 10:36 am

Hola a todos. Por fin esta solucionado el problema.

ERA UN PROBLEMA DE SOFTWARE .
SE INSTALA EL GARMIN EXPRESS, SE ACTUALIZA EL SOTFWARE, VERSION 5.10 Y PROBLEMA SOLUCIONADO.

Gracias a todos .
jaitiki
 
Mensajes: 60
Registrado: Mar Mar 24, 2015 1:59 pm

Re: NAVIGATOR IV en R 1200 GS LC 2018. SOLUCIONADO

Mensaje sin leerpor Bataola » Dom Mar 03, 2019 6:54 pm

:ani: :ani: :ani: :ani: :ani: :ani: :ani:
ImagenImagen
Avatar de Usuario
Bataola
Aventurero por excelencia
Aventurero por excelencia
 
Mensajes: 7545
Registrado: Jue Ene 14, 2010 4:32 pm
Ubicación: Valladolid

Re: NAVIGATOR IV en R 1200 GS LC 2018. SOLUCIONADO

Mensaje sin leerpor doctor000402 » Lun Mar 04, 2019 7:35 am

MBD :moto:
Gracias por informar ...
Un alivio , a disfrutarlo :haha:
Salud
El pasado,ha pasado. El presente está por venir.
El hoy es un regalo, por eso se llama presente.
MENOS WATSAPP... MAS FORO
Avatar de Usuario
doctor000402
Aventurero incansable
Aventurero incansable
 
Mensajes: 4870
Registrado: Mar Ene 12, 2010 6:33 am
Ubicación: valencia

NAVIGATOR IV en R 1200 GS LC 2018. SOLUCIONADO

Mensaje sin leerpor orot » Vie Mar 08, 2019 12:46 pm

jaitiki escribió:Hola a todos. Por fin esta solucionado el problema.

ERA UN PROBLEMA DE SOFTWARE .
SE INSTALA EL GARMIN EXPRESS, SE ACTUALIZA EL SOTFWARE, VERSION 5.10 Y PROBLEMA SOLUCIONADO.

Gracias a todos .
No hay nada como andar a la última.

Enviado desde mi Redmi Note 4 mediante Tapatalk
Quien nunca se equivoca es quien nunca ha hecho nada!!!



Imagen
Avatar de Usuario
orot
Aventurero
Aventurero
 
Mensajes: 1554
Registrado: Mar Oct 01, 2013 11:09 pm


Volver a Consultas técnicas, revisiones y campañas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron